Skip to main content
  • News Story

DLC Connected Lighting Cybersecurity Requirement Takes Effect

DesignLights Consortium introduces cybersecurity requirements for connected lighting control systems.

Lit lightbulb surrounded by dark lightbulbs

February 8, 2022

Effective Feb. 28, 2022, cybersecurity will be required under the DesignLights Consortium (DLC) Networked Lighting Control Technical Requirements Version 5 (NLC5). Under NLC5, only interior and exterior connected lighting control systems that meet DLC-recognized cybersecurity criteria are eligible for the DLC qualified products list (QPL). Any NLC4 systems that have not been updated to NLC5 will be delisted on Feb. 28.

This is the latest step in DLC’s multiyear plan to ensure that qualified lighting control systems use best-practice standards for cybersecurity.

To learn how to verify your connected lighting product against the NLC5 cybersecurity requirement, check out our on-demand webinar.

 

Get in touch

Have questions, need specifics? Let's get this conversation started.

Help and support

How can we help?